Symptom: The ETM® Management Server crashes with an 'ORA-00018: maximum number of sessions exceeded' error.

Description: An Oracle database has a defined number of connections that it accepts at any one time. In a large installation, it is possible for the ETM System to use all of these possible connections and fail when it cannot open any more connections. If this occurs, the ETM Server shuts down and an 'ORA-00018: maximum number of sessions exceeded' error is generated.

Versions Affected: ETM® System V3.0 to 4.0.x

Solution: Contact your database administrator or SecureLogix Customer Support to change the parameter that defines the number of connections.

Last Updated: 6/23/2003