Versions Affected
ETM® System v3.0 and later
Symptom
When trying to open the TeleAudit Usage Manager, the following error occurred:
ORA-01466: unable to read data - table definition has changed****Description
This error occurs when the system time of the computer on which the database is installed is older than the creation date of the database, most likely caused by manually changing the system clock.
Solution
Reset the system clock to the current date and time.