Symptom
In the ETM® versions 3.0 - 4.0, Oracle may run out of memory that is available for it to allocate to the ETM System, causing the current operation to fail or the ETM Management Service to stop.
Description
An incorrect value in the init.ora file can cause Oracle to run out of memory that is available for it to allocate, which will return errors to the ETM System (such as "ORA-04030: out of process memory") and can cause the current operation to fail or the ETM Management Service to stop. The init.ora template in the ETM Database creation scripts in versions 3.0 - 4.0 specifies a sort area size of 20971520 (20MB). The correct value should be 2097152 (2MB).
Solution
Contact SecureLogix Customer Support at 1-877-SLC-4HELP or support@securelogix.com for assistance.
Versions Affected
ETM System versions 3.0 - 4.0. This issue was resolved in version 4.0.1.